Masz starego Kindle’a? Niezwłocznie go zaktualizuj!

Jeżeli posiadasz czytnik e-booków Amazonu wyprodukowany przed 2013 rokiem wkrótce stracisz dostęp do usług sieciowych. Chyba, że wykonasz aktualizację oprogramowania, która jest obowiązkowa.

Czytniki Amazon Kindle wyprodukowane przed 2013 rokiem właśnie straciły możliwość łączności z usługami sieciowymi. Rozwiązaniem tego problemu to aktualizacja oprogramowania urządzenia, której trzeba dokonać za pośrednictwem komputera, do którego podłączymy czytnik.

Aktualizację można pobrać z tego adresu. Jeżeli tego nie zrobimy, nasz czytnik pozwoli nam tylko na dalsze korzystanie z książek, które na niego pobraliśmy. Wszystkie usługi pozostaną niedostępne, a próby ich uruchomienia spotkają się z komunikatem o błędzie.