Najbardziej aktywnie w sieci osoby są w wieku 18-24 lat, podczas gdy pozostali wolą wykorzystywać już istniejące zasoby

Groźna luka w serwerze Apache

W open-source'owym serwerze Apache wykryto usterkę w zabezpieczeniach, która pozwala na przejęcie kontroli nad kontrolującym go komputerem.

Serwer Apache posiada poważną usterkę. Na szczęście dotyczy ona wyłącznie wersji dla Windows i została już załatana. Wersję 2.2.14 można złamać poprzez odpowiednio spreparowane zapytanie a następnie wysłanie pakietu RST. Powoduje to wyłączenie i usunięcie modułu ISAPI z pamięci a zarazem pozostawienie w pamięci wskaźników na funkcje opisywane przez moduł z najwyższymi systemowymi uprawnieniami. Do pobrania jest już wersja 2.2.15, w której usunięto tę lukę a także dodano kilka innych usprawnień.

0
Źródło: dobreprogramy
Zamknij

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.