Sześć na dziesięć osób ma dziurawego Readera

Firma Avast przeprowadziła badanie, z którego wynika, że sześć na dziesięć osób używających Readera jest podatna na cyberwłamania z uwagi na posiadanie jego starej wersji.
Niewiele osób ma najnowszego Readera

Niewiele osób ma najnowszego Readera

Problem jest na tyle duży, że Adobe Reader jest wyjątkowo popularnym czytnikiem PDF-ów, o czym wiedzą hakerzy, z lubością wykorzystując kolejne wykryte luki w zabezpieczeniach. Adobe na bieżąco łata usterki, ale niewielu użytkowników decyduje się na aktualizację. Wiele z nich nawet nie jest świadoma, że ów czytnik można i trzeba aktualizować.

60,2 procent użytkowników antywirusa marki avast! korzysta z dziurawej wersji Readera. Co piąty użytkownik ma Readera bardzo starej generacji. Nie czują potrzeby aktualizacji. Przecież wyświetla PDF-y poprawnie…

3
Źródło: Avast
Zamknij

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.