Microsoft ostrzega przed luką we wszystkich wersjach Internet Explorer

Microsoft
Microsoft ostrzega przed luką we wszystkich wersjach Internet Explorer

opublikował informację

, w której ostrzega o wykrytych błędach w swojej przeglądarce internetowej. Niezagrożeni są jedynie posiadacze Internet Explorer 10. Problem w tym, że finalna wersja IE10 jest dostępna tylko dla posiadaczy Windows 8.

Wykryty błąd umożliwia zdalne wykonanie kodu na komputerze ofiary. Microsoft

zaleca instalację

Enhanced Mitigation Experience Toolkit, zwiększenie bezpieczeństwa w opcjach przeglądarki do maksimum oraz dodanie zaufanych stron do odpowiedniej listy w IE. Problem w tym, że to znacznie utrudnia korzystanie z Sieci. Można również włączyć powiadomienia o uruchamianiu Active Scripts lub całkowite wyłączenie tej funkcji i zaleca się uruchomienie ochrony antywirusowej.

Więcej informacji na temat błędu 2757760

znajdziecie tutaj

. Nieśmiało przypominamy również, że prócz IE istnieje również Firefox, Chrome oraz Opera.