Wystarczy być w zasięgu Wi-Fi by paść ofiarą cyberprzestępców

Oprogramowanie układowe kart sieciowych Broadcoma, które są wykorzystywane w telefonach z iOS-em i Androidem, ma istotną lukę w zabezpieczeniach. Można ja wykorzystać by włamać się do urządzeń z tymi systemami operacyjnymi.

Gal Beniamini z Project Zero odkrył poważną usterkę w zabezpieczeniach firmware’u układów Broadcoma, wykorzystywanych przez telefony z Androidem i iOS. Luka jest na tyle poważna, że nie wymaga od użytkownika żadnych działań by paść jej ofiarą. Wystarczy, że telefon będzie w zasięgu „złośliwej” sieci Wi-Fi, by umożliwić przestępcy włamanie. Połączenie się z tą siecią nie jest wymagane.

Apple załatał już tę usterkę przy okazji aktualizacji iOS-a do wersji 10.3.1. Niestety, Google i jego partnerzy nadal nie wystosowali aktualizacji. Niestety, oznacza to, że dopóki jej nie otrzymamy, należy ograniczyć wykorzystywanie Wi-Fi w naszych telefonach…

Źródło: Neowin
Close

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.