Groźna luka bezpieczeństwa w Windows 7 i Windows XP

Fot. Geralt

Microsoft na swojej stronie internetowej poinformował o zagrożeniu związanym z poważną luką w zabezpieczeniach Pulpitu Zdalnego, która umożliwia zdalne wykonanie kodu. Problem dotyczy starszych systemów operacyjnych: Windows 7, Windows Server 2008, Windows Server 2008 R2, a także już niewspieranych Windows XP i Windows Server 2003. W drodze wyjątku, ze względu na poziom zagrożenia, producent wydał poprawki bezpieczeństwa także i dla tych OS-ów. Microsoft porównuje poziom zagrożenia z tym, z jakim mieliśmy do czynienia w 2017 roku podczas serii ataków z użyciem wirusa szyfrującego dane WannaCry, który sparaliżował pracę wielu firm, instytucji publicznych i transport publiczny. Także i w tym wypadku luka może być wykorzystana do przejęcia kontroli nad wieloma maszynami na całym świecie. Systemy Windows 10 i Windows 8 nie są zagrożone.

Microsoft wydał poprawki bezpieczeństwa także dla niewspieranych już Windows XP i Windows Server 2003 (graf. Microsoft)
Close

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.