Komputer nie czyta karty graficznej i nie ma obrazu


  • Uczestnik
    Punkty: 95
    mokry123 #524390

    Witam serdecznie! Mam dość spory i irytujący problem, a mianowicie wymieniłem płytę główną, którą kupiłem od kolegi (2 miesiące używana, na gwarancji). Zamontowałem ją, podpiąłem kartę graficzną i psikus… czarny ekran i zero oddzewu… wiatrak na karcie się kręci. Sprawdzałem kartę na innym komputerze i śmiga, pod swój podłączyłem inny zasilacz i to samo nie dziala.. wsadziłem inną kartę graficzną i odziwo działa.. co robić, pomocy!!! dodam, że jak podpiąłem monitor pod zintegrowaną i sprawdziłem w ustawieniach to nie widzi tej karty, że jest podpięta. Karta graficzna NVIDIA GEFORCE 8800 gs płyta główna ASRock N68c-gs fx


  • Uczestnik
    Punkty: 3 341
    natalleos #668259

    polecam sprawdzić zasilanie 4pin nad procesorem i 6pin katy graficznej to na początek. Druga sprawa czasami PCB karty jest za cienkie i bywa problematyczne to są pierwsze sprawy do obejrzenia. A dwa podaj dokładny symbol zasilacza i będziemy patrzeć co dalej


  • Uczestnik
    Punkty: 95
    mokry123 #668265

    w jaki sposob mam sprawdzic to zasilanie? 🙂 Mam zamontowany MODECOM FEEL III-350ATX i sprawdzałem na drugim NEOTEC MAGNUS 400w i tez tylko wiatrak się kręcił:)


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #668268

    Na tych zasilaczach to nie ma co sprawdzać. A GS 8800 wymaga dodatkowego zasilania. Taki kabelek od zasilacza bezpośrednio do karty graficznej.


  • Uczestnik
    Punkty: 95
    mokry123 #668282

  • Uczestnik
    Punkty: 95
    mokry123 #668284

    A na innym komputerze chodziła na tym magnusie 400w, więc nie rozumiem dlaczego mówisz, że na nich nie ma co sprawdzać.. a u mnie go podlączyłem i nie chodzi.. tylko wiatrak się kręci. Jak próbuje wgrać sterowniki to wyskakuje mi, takie coś https://fbcdn-sphotos-h-a.akamaihd.net/hphotos-ak-xpa1/v/t34.0-12/10872192_750454251691813_2114531275_n.jpg?oh=8317f511b46c01265f278d973dbad4da&oe=5492309E&__gda__=1418891006_d9b8f8520a14d1bc9621d6ba36d6ff50%5Bb%5D%5B/b%5D a stare przecież odinstalowałem. Nie mam pojęcia co się dzieje..


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #668291

    Uruchamiasz kompa w trybie awaryjnym. Pobierasz program do deinstalacji starych sterowników. Potem restartujesz kompa i dopiero wtedy instalujesz nowe sterowniki przeznaczone pod Twoją kartę i system operacyjny. Powinno pomóc.


  • Uczestnik
    Punkty: 95
    mokry123 #668311

    a jak usunąłem je przez menadżera urządzeń tam w kartach graficznych to to samo? bo to nie pomoglo:) sory jestem w tym całkiem ciemny:D


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #668322

    W takim razie podaj specyfikację kompa kolegi na którym ta karta działa.


  • Uczestnik
    Punkty: 95
    mokry123 #668337

    płyta główna: gigabyte ga-g41m-combo


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #668349

    Całą specyfikację.


  • Uczestnik
    Punkty: 95
    mokry123 #668358

    6 gb ram procesor adm phenom x4840


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #668373

    Taki zestaw nie ma prawa działać. Płyta pod procka Intela a procek AMD w życiu nie zadziała. Pozdrawiam.


  • Uczestnik
    Punkty: 95
    mokry123 #668395

    no tak mi napisal, ze tak ma.. ja nie wiem nie wnikam:) poprosilem, zeby mi napisal parametry komputera to mi tak wyslal


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #668400

    To kolega Ciebie zwyczajnie oszukał. Ciekawe czy ta karta w ogóle działała?

Przeglądasz 15 wpisów - od 1 do 15 (z 17)

Musisz być zalogowany, aby pisać odpowiedzi.

Close

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.