Problem z karta graficzna msi gtx 1060


  • Uczestnik
    Punkty: 65
    Darqwch #690204

    Witam, dzisiaj doszły do mnie części i postanowiłem złożyć komputer, lecz po złożeniu nie wyświetla mi się obraz, mam ją podpieta pod kabel hdmi, i nie działała, podpialem również kabel pod płytę główną w celu zintegrowanej karty graficznej i również nie było obrazu. Na koniec wrzuciłem starą kartę, jakąś z serii geforce 9700 i również nic. Moje podzespoły: Karta graficzna: msi gtx 1060 6gb Procesor: Intel i7 6700k Dysk twardy: seagate(z poprzedniego komputera) Dysk ssd: goodram 120gb Ram: Corsair 16gb ddr4 3000mhz Zasilacz: corsair 550w (z poprzedniego komputera) Poza zasilaczem i dyskiem twardym wszystkie części są nowe, czy ktoś ma jakieś pomysły?


  • Uczestnik
    Punkty: 65
    Darqwch #528608

    Tak wszystko podłączone, jaka jest szansa że płyta coś nie łapie pomimo tego że jest nowa?


  • Uczestnik
    Punkty: 65
    Darqwch #690205

    Zapomniałem, płyta główna to msi z270m mortar


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #690221

    Zasilanie do karty graficznej podłączone?? Zasilanie do procesora wpinane do płyty głównej podłączone??


  • Uczestnik
    Punkty: 79 216
    jakub_1986 #690266

    A w monitorze masz ustawione aby wyszukiwał sygnał po kablu HDMI??

Przeglądasz 5 wpisów - od 1 do 5 (z 5)

Musisz być zalogowany, aby pisać odpowiedzi.

Close

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.