Nie mogę nagrywać dźwięków z komputera- brak mix stereo i nie mogę zainstalować sterowników VIA


  • Uczestnik
    Punkty: 80
    raVadrian #528697

    Ok, problem rozwiązany. Zacząłem grzebać w menadżerze urządzeń i tam zaktualizowałem sterownik wybierając ręcznie folder z VIA na płycie CD. W ten sposób sterownik się zainstalował, choć przez kreatora instalacji wyskakiwał błąd. Pojawiło się mix stereo i działa jak należy. Trochę mi głupio, że wcześniej nie zauważyłem tak prostego w sumie rozwiązania, ale zawsze to doświadczenie, żeby korzystać z menadżera urządzeń przy problemach. Pozdrawiam.


  • Uczestnik
    Punkty: 80
    raVadrian #690574

    Witam. Będę bardzo wdzięczny za pomoc. Nie mogę nagrywać dźwięku z komputera, co zawsze robiłem przy pomocy stereo mixa na zintegrowanej karcie dźwiękowej. Pewnego dnia przestałem korzystać z integry, bo przerzuciłem się na zewnętrzną kartę usb (DAC). Było z tym trochę perturbacji w ustawieniach dźwięku, ale jak w końcu zaktywowałem tego DACa, to przez dłuższy czas nie korzystałem z integry. Jednak teraz znowu chcę nagrywać dźwięki z kompa, a DAC nie daje mi tej możliwości przez brak mix stereo. Tyle że na integrze też już tego mix stereo nie ma. Z tego co pamiętam pojawiał się on po zainstalowaniu sterowników VIA. Tyle że teraz nie mogę ich zainstalować, bo pojawia się komunikat „W pakiecie oprogramowania brakuje kilku istotnych plików. Skontaktuj się z dostawcą usługi, aby ponownie pobrać pakiet oprogramowania. Naciśnij OK, aby zakończyć działanie kreatora instalacji”. Sterowniki próbowałem instalować zarówno z płyty, jak i różnych innych źródeł z internetu, w tym ze strony producentów- zawsze ten sam komunikat. Instalowałem też Realteka i chipset do płyty głównej. No ale tak jak napisałem myślę, że to kwestia sterówników VIA, których nie mogę zainstalować. System to Windows 8.1 Płyta główna to Gigabyte 970A-UD3 rev 1.2 Układ audio zintegrowany z płytą: Realtek audio codec Obsługa High Definition Audio


  • Uczestnik
    Punkty: 80
    raVadrian #690582

    Jeszcze małe doprecyzowanie: jak wróciłem do tej integry, to niby był mix stereo, ale ogólnie coś się stało z dźwiękiem, głośniki wydawały różne hałasy i eho, chyba że się w systemie ściszyło do 20-30% i słuchało tak bardzo cicho. Wtedy zacząłem odinstalowywać te sterowniki, instalować na nowo (właściwie dało się tylko Realteka) i dźwięk wrócił do normy, ale mix stereo zniknął na amen. Ze sterownikami VIA cały czas to samo. Próbowałem jeszcze raz wyczyścić wszystkie stery dźwiękowe. Usunąłem to co było z nazwą VIA przez advanced uninstaller pro- bez zmian. Usuwałem wszystko co związane z dźwiękiem również przez Driver sweeper. Zresztą w panelu sterowania w „sprzęt i dźwięk” wciąż tkwi ikonka „VIA HD Audio Deck”, ale kompletnie nic się z nią nie da zrobić. Ponadto jak na dysku C wpisałem w wyszukiwarce „VIA”, to wyskoczyło 25 elementów, głównie systemowych o nazwach np. „viasysfx.dll”, „viahduaa.sys”, „viaid.sys.”, „viahdb01.PNF” itp. Domyślam się, że nie mogę tak tego wszystkiego na chama usunąć ręcznie:P. I co tu dalej robić? Format całego dysku coś da?

Przeglądasz 3 wpisy - od 1 do 3 (z 3)

Musisz być zalogowany, aby pisać odpowiedzi.

Close

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.