Dziurawe aplikacje do PDF-ów od Adobe

Aplikacje Reader i Acrobat autorstwa Adobe zawierają krytyczny błąd, który pozwala włamywaczowi na przejęcie kontroli nad komputerem użytkownika.

Aplikacja do tworzenia plików PDF, Adobe Acrobat, oraz bardzo popularny czytnik Adobe Reader zawierają lukę w zabezpieczeniach, która już teraz jest wykorzystywana do ataków na użytkowników. Autorzy aplikacji jak dotąd nie wydali żadnego uaktualnienia usuwającego tę poważną niedogodność. Warto zaznaczyć, że jest to już któraś z rzędu luka w oprogramowaniu Adobe i po raz kolejny została ona wykryta zanim opracowano łatkę.

– Dotarły dziś do nas raporty o nieznanej wcześniej luce w Adobe Readerze i Acrobacie w wersjach 9.2 oraz wcześniejszych. Błąd ten jest już wykorzystywany do atakowania użytkowników. Nasi specjaliści aktualnie analizują problem i próbują ocenić, jak bardzo jest on poważny – oświadczył David Lenoe, szef zespołu odpowiedzialnego za bezpieczeństwo produktów Adobe. – Dostaliśmy tę informachę bezpośrednio od partnera – z tego co wiem, nasze oświadczenie jest jedyną informacją na ten temat, opublikowaną w Sieci – dodaje Wiebke Lips z Adobe.

Adobe Reader, który funkcjonuje również jako wtyczka do przeglądarek, jest jedną z najpopularniejszych aplikacji tego typu.

0
Zamknij

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.