Google kończy ze wsparciem starszych wersji Androida

Decyzja Google może okazać się katastroficzna w skutkach dla milionów użytkowników korzystających ze starszych wersji Androida. Mówimy tu o 60% wszystkich użytkowników Androida - prawie 2/3 z nich korzystają z wersji 4.3 lub starszej.

Do „odkrycia” nowej polityki Google’a posłużyła poważna luka odkryta w Androidzie 4.3 Jelly Bean. Tod Beardsley i Joe Vennix z firmy zajmującej się cyberbezpieczeństwem Rapid7 i Rafay Baloch skontaktowali się z Google w sprawie odkrytej luki. Zamiast usłyszeć, że Google czym prędzej zajmie się ich znaleziskiem otrzymali odpowiedź, w której Google poinformowało ich, że ich programiści zajmują się teraz tylko i wyłącznie Androidem 4.4 (KitKat) i Androidem 5.0 (Lollipop).

Beardsley we wpisie na swoim blogu dodaje jeszcze, że Google powiedziało im, że bardzo chętnie zaimplementuje przygotowaneą przez nich, lub przez innych programistów łatkę, jednak sama firma nie kiwnie palcem, żeby taką stworzyć samemu.

To dość dziwna zmiana w polityce Google. Przypomnijmy, że obecnie 930 milionów użytkowników Androida korzysta ze starszych wersji, które właśnie przestały być przez Google wspierane. Twórcy konkurencyjnych, mobilnych systemów operacyjnych z pewnością cieszą się z tego, że ktoś w Google chyba oszalał.

0
Źródło: BBC
Zamknij

Choć staramy się je ograniczać, wykorzystujemy mechanizmy takie jak ciasteczka, które pozwalają naszym partnerom na śledzenie Twojego zachowania w sieci. Dowiedz się więcej.